W3C home > Mailing lists > Public > www-jigsaw@w3.org > July to August 1997

Re: Jigsaw under asymetrix supercede compiler

From: Yves Lafon <ylafon@w3.org>
Date: Wed, 30 Jul 1997 11:16:19 +0200 (MET DST)
To: Anurag Mendhekar <anurag@vidam.com>
cc: "'www-jigsaw@w3.org'" <www-jigsaw@w3.org>
Message-ID: <Pine.SOL.3.91.970730110957.11165B-100000@tarantula.inria.fr>
On Tue, 29 Jul 1997, Anurag Mendhekar wrote:

> Hi!
> 
> Has anyone been successful in compiling jigsaw 1alpha5 under 
> Asymetrix's Supercede compiler? This is a 1.0.2 compatible compiler, but 
> it chokes on ObjectInputStream and ObjectOutputStream in 
> AdminReader.java and AdminWriter.java. From the jdk docs, it doesn't 
> seem like ObjectInputStream and ObjectOutputStream are part of the 1.0.2 
> API. Am I including the wrong set of files or something, because the 
> documentation for jigsaw does claim that it ought to run with 1.0.2? 

The package w3c.jigsaw.admin is not required to run Jigsaw 1.0alpha5. 
This package is part of the 1.0beta release coming soon. 
Remove this package and everything should compile smoothly with 1.0.2, as 
this package is not imported by any other class.

	~~Yves
Received on Wednesday, 30 July 1997 05:16:57 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT