W3C home > Mailing lists > Public > www-jigsaw@w3.org > January to February 1997

out of the box behavior

From: Anselm Baird_Smith <abaird@www43.inria.fr>
Date: Fri, 21 Feb 1997 11:30:51 +0100 (MET)
Message-Id: <199702211030.LAA05384@www43.inria.fr>
To: "S. Alexander Jacobson" <alex@interband.com>
Cc: Jigsaw Mailing List <www-jigsaw@w3.org>

I guess you have all swtiched to 1.1 final ? This strange behavior
happens under UNIX too (but it doesn't stop the server from
running). I am not sure why this shared lib is getting loaded (it
shouldn't at any cost, unless you use one of the following comand line
options - unix specific):
-user -group -chroot

I haven't installed 1.1final on my win box yet, I will as soon as
possible.

Anselm.

S. Alexander Jacobson writes:
 > 
 > I just downloaded alpha5 (zip version) onto my win95 box running jdk1.02
 > and unzipped it.
 > from inside the unzipped directory I type:
 > 
 > java w3c.jigsaw.Main -root jigsaw
 > 
 > It loads the properties and then gives an error:
 > 
 > Unable to load dll unix.dll 
 > 
 > I was able to find the source for unix.c and the binary unix.so.
 > Is there a precompiled unix.dll available?
 > 
 > In any case, why should I need C code.  I thought the whole point of
 > jigsaw was to stay platform independent.
 > 
 > ---
 > So I tried installing alpha5 on my solaris (sparc) box. 
 > (after putting unix.so on my path)
 > I tried adding FancyResource. I got an error regarding file extensions
 > and associations.  When I try loading a non-existent class it gives the
 > appropriate file not found error.
 > 
 > ---
 > What is the story with a5?
 > 
 > -Alex-
 > 
 > ___________________________________________________________________
 > S. Alexander Jacobson			Interband Communications  
 > 1-212-799-2645 voice			1-212-799-1075 fax
 > 
 > 
 > 
Received on Friday, 21 February 1997 05:31:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT