W3C home > Mailing lists > Public > www-jigsaw@w3.org > January to February 1997

Re: Tutorials don't compile under beta5

From: Dave Makower <davemak@pencom.com>
Date: Thu, 20 Feb 1997 15:14:49 -0500
Message-Id: <l0302090aaf3260be2c34@[192.168.112.81]>
To: Jigsaw Mailing List <www-jigsaw@w3.org>
>If my classpath was wrong I would have had errors in finding
>the HTTPResource class. It seems that only the attribute class
>is missing....

Attribute has been moved to a new package under version 1.0a5.  It used to
be w3c.jigsaw.resources.Attribute.  Now it's w3c.tools.store.Attribute.



+---------------------+-------------------------+---------------------+
|    Dave Makower     |    davemak@pencom.com   |   WWW Specialist    |
+---------------------+-------------------------+---------------------+
|     Co-author of "Java Programming Basics" (Henry Holt/MIS:Press)   |
|                 http://www.pencom.com/javabasics/                   |
+----------------------------------+----------------------------------+
|   Pencom Web Works               |   (212) 513-7777   voice         |
|   Pencom Systems Inc.            |   (212) 513-1975   fax           |
|   40 Fulton St.                  |                                  |
|   New York, NY  10038            |   http://www.pencom.com/         |
+----------------------------------+----------------------------------+
Received on Thursday, 20 February 1997 18:43:54 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT