W3C home > Mailing lists > Public > www-jigsaw@w3.org > November to December 1996

PostableResource problems

From: Craig Brozefsky <cosmo@dobie.ebs.net>
Date: Thu, 14 Nov 1996 19:59:09 -0600 (CST)
To: www-jigsaw@w3.org
Message-ID: <Pine.LNX.3.91.961114195414.12213A-100000@dobie.ebs.net>

I did not see this in the archives so I figured i would post it.


I was trying to do some benchmarking last night and wanted to use 
w3c.jigsaw.forms.PostableResource to simulate a very simple jigsaw 
resource handling class.  I went into the Editor and attempted to "Add 
Resource" to my root and it went smoothly.  Even was able to go back to 
"Existing Resources" for root and edit the attributes of my test 
PostableResource resource.  Then when I attempted to access it I get:

Document not found
The document http:blagblah is indexed but not available
The server is misconfigured


Now i am stymied.  I went to root and did an update all without any luck. 
Should I reindex it?  Is w3c.jigsaw.forms.pOstableResource valid to use 
as a resource to test this?  Should I simply subclass it and write my own 
little toy to do this simple echoing by overridding the handle() method? 

Also when I go to root and tell it to reindex all, I usually end up with 
everything getting deleted from the registry.  I assume it's due to my 
impatience and stopping the action 8)

thanx.  
Received on Thursday, 14 November 1996 20:57:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:25 GMT