W3C home > Mailing lists > Public > www-isaviz@w3.org > April 2002

Re: versions compatibility

From: Emmanuel Pietriga <emmanuel.pietriga@xrce.xerox.com>
Date: Wed, 24 Apr 2002 09:30:43 +0200
Message-ID: <3CC65F23.4050001@xrce.xerox.com>
To: Flavius Frasincar <flaviusf@win.tue.nl>
CC: www-isaviz@w3.org
I haven't tried GraphViz/dot 1.8.4 yet.
They might have changed their SVG output again.
I'll take a look at it.


Thank you,
Emmanuel



Flavius Frasincar wrote:

> I installed IsaViz 1.0 on my PC platform
> - w2k machine
> - Java 1.4.0
> and I tried to import an RDF/XML file from the export/ directory.
> Unfortunately my JVM crashed with the following error message:
> "java.lang.NullPointerException
>             at
> org.w3c.IsaViz.RDFLoader.processSVG1711Node(RDFLoader.java:551)
>             ..."
> I think the problem is the incompatibility between dot.exe 1.8.4 with
> IsaViz 1.0,
> the SVG file generated by dot.exe is not correctly loaded in the IsaViz
> tool.
> After installing an older version of dot.exe (i.e. dot.exe 1.8.2),
> IsaViz worked fine.
> 
> Flavius
> 
> 
> 
> .
> 
> 


-- 
emmanuel.pietriga@xrce.xerox.com |  Xerox Research Centre Europe
Contextual Computing             |  6, Chemin de Maupertuis
tel: +33 4 76 61 50 32           |  38240 Meylan
fax: +33 4 76 61 50 99           |  France
http://www.xrce.xerox.com/people/pietriga/
Received on Wednesday, 24 April 2002 03:27:19 GMT

This archive was generated by hypermail 2.2.0 + w3c-0.30 : Friday, 25 March 2005 11:19:57 GMT