W3C home > Mailing lists > Public > www-international@w3.org > July to September 2017

[Bug 28255] [webvtt] no provision for indicating overall content language(s) [I18N-ISSUE-420]

From: <bugzilla@jessica.w3.org>
Date: Wed, 09 Aug 2017 12:26:49 +0000
To: www-international@w3.org
Message-ID: <bug-28255-4285-rANg04WDWP@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=28255

Silvia Pfeiffer <silviapfeiffer1@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|                            |needinfo?(ishida@w3.org),
                   |                            |needinfo?(addison@lab126.co
                   |                            |m)
                 CC|                            |ishida@w3.org

--- Comment #26 from Silvia Pfeiffer <silviapfeiffer1@gmail.com> ---
Addison,

Would you mind checking if your bug is resolved?

We've landed the following fixes:
* https://github.com/w3c/webvtt/issues/216 : Editorial: language code ->
language tag
* https://github.com/w3c/webvtt/pull/257 : Allow external language information
to apply
* https://github.com/w3c/webvtt/issues/259 : Missing internal file-wide
language declaration
* https://github.com/whatwg/html/pull/338 : Forward the track language to the
track rendering rules

Hmm, just looking at this, it actually seems to me that
https://github.com/w3c/webvtt/issues/259 was your core issue and it's not
resolved yet?

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Wednesday, 9 August 2017 12:26:56 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 9 August 2017 12:26:57 UTC