W3C home > Mailing lists > Public > www-international@w3.org > April to June 2007

RE: For review: An Introduction to Multilingual Web Addresses

From: Richard Ishida <ishida@w3.org>
Date: Fri, 6 Apr 2007 12:05:44 +0100
To: "'Erik van der Poel'" <erikv@google.com>
Cc: "'Mark Davis'" <mark.davis@icu-project.org>, <Michael.Monaghan@sun.com>, "'WWW International'" <www-international@w3.org>, "'Najib Tounsi'" <ntounsi@emi.ac.ma>
Message-ID: <006601c7783b$870565f0$6501a8c0@rishida>
Hello Erik,
 
The IDN/IRI tests we have at the w3c i18n site are:
 
http://www.w3.org/International/tests/sec-idn-0
 
and 
 
http://www.w3.org/International/tests/test-idn-display-0
 
hth,
RI
 
============
Richard Ishida
Internationalization Lead
W3C (World Wide Web Consortium)
 
http://www.w3.org/People/Ishida/
http://www.w3.org/International/
http://people.w3.org/rishida/blog/
http://www.flickr.com/photos/ishida/
 
 


  _____  

From: Erik van der Poel [mailto:erikv@google.com] 
Sent: 06 April 2007 00:36
To: Najib Tounsi
Cc: Mark Davis; Richard Ishida; Michael.Monaghan@sun.com; WWW International
Subject: Re: For review: An Introduction to Multilingual Web Addresses


Hello Najib,

Are these test results published somewhere? At w3.org <http://w3.org/>  maybe?

Thanks,

Erik


On 3/22/07, Najib Tounsi <ntounsi@emi.ac.ma> wrote: 

Mark Davis wrote: 

The other thing to test is whether the browser supports the %xx%xx version of Unicode characters.


It seems they do not support (but Opera 9, once again).
That's what I have noticed sometimes ago, when authoring HTML with Arabic IDNs.  My link looks fine in the status bar, but don't go to the expected location on click. The href attribute is in %xx%xx version, and the IRI displays like that in the address bar.
Received on Friday, 6 April 2007 11:07:44 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 2 June 2009 19:17:13 GMT