W3C home > Mailing lists > Public > www-html@w3.org > August 2002

RE: xhtml-m12n-schema XSDs broken? (ruby & others)

From: Austin, Daniel <Austin.D@ic.grainger.com>
Date: Sat, 17 Aug 2002 02:45:41 -0500
Message-ID: <E0995D588DC3D211BB8D00805FFE353907F72E5F@ic.ic.grainger.com>
To: "'Michael Vorburger, Vertical*i'" <vorburger@verticali.com>, shane@aptest.com
cc: www-html-editor@w3.org, www-html@w3.org

Hi Michael,

	You are correct; these issues exist. They were recently fixed, but
due to a CVS screw up on our part, the wrong files were published. I will
make a
point of uploading corrected files this weekend. Thanks for your feeback!

Regards,

D-

> -----Original Message-----
> From: Michael Vorburger, Vertical*i [mailto:vorburger@verticali.com]
> Sent: Friday, August 16, 2002 3:28 PM
> To: austin.d@ic.grainger.com; shane@aptest.com
> Cc: www-html-editor@w3.org; www-html@w3.org
> Subject: xhtml-m12n-schema XSDs broken? (ruby & others)
> 
> 
> Dear Daniel Austin & Shane McCarron,
> 
> are the XSD schema files included in
> http://www.w3.org/TR/2002/WD-xhtml-m12n-schema-20020815/xhtml-m12n-sch
> ema.zip usable?  I have tried both the previous (20011219) as well as
> this latest version from yesterday, and find problems with references
> to xhtml-ruby-1.xsd.
> 
> I am simply trying to validate an XHTML document with the schema
> provided.  Using the validator included in XML Spy 4.4 IDE, but don't
> think that is the problem.
> 
> Regards,
> Michael
> 
> PS: There may be other problems than the moved ruby as well, e.g. I
> get a "Usage of ref= and name= at the same time is forbidden!" message
> as well?
> 
Received on Saturday, 17 August 2002 03:48:30 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 March 2012 18:15:52 GMT