W3C home > Mailing lists > Public > www-html-editor@w3.org > April to June 2008

Re: Problem with XHTML Modularization 1.1 and XHTML MP

From: Shane McCarron <shane@aptest.com>
Date: Tue, 17 Jun 2008 03:27:28 -0500
Message-ID: <48577570.2020102@aptest.com>
To: closer.main@gmail.com
CC: www-html-editor@w3.org

I think this is fixed now....  There was a problem with the modules in 
the updated PR draft.

closer.main@gmail.com wrote:
> Hello,
> I get you e-mail from page http://www.w3.org/TR/xhtml-modularization/
> and may be you can help me with following problem:
> How I can see you changed XHTML Modularization from 1.0 to 1.1 at 11
> June 2008. I think that after that changes http://validator.w3.org
> can't validate correct XHTML MP (XHTML for Mobile Devices) pages.
>
> For example you can validate http://snews.yadviga.ru/ site and appear
> following errors:
>
> #  Error  Line 51, Column 0: could not get
> "/TR/xhtml-modularization/DTD/xhtml-inlstyle-1.mod" from "www.w3.org"
> (reason given was "Not Found").
> # Error Line 63, Column 0: could not get
> "/TR/xhtml-modularization/DTD/xhtml-framework-1.mod" from "www.w3.org"
> (reason given was "Not Found").
> # Error Line 68, Column 9: parameter entity "InlStruct.class" not defined.
> # Error Line 69, Column 7: parameter entity "InlPhras.class" not defined.
> # Error Line 70, Column 7: parameter entity "Anchor.class" not defined.
>
> Can you team restore removed *.mod files or can help me resolve that problem?
>
> Thanks,
>
> Maxim Dobriakov aka Closer
> Member of WAPTeam Forum [http://wapteam.net]
>
>   

-- 
Shane P. McCarron                          Phone: +1 763 786-8160 x120
Managing Director                            Fax: +1 763 786-8180
ApTest Minnesota                            Inet: shane@aptest.com
Received on Tuesday, 17 June 2008 08:28:34 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 March 2012 18:17:57 GMT