W3C home > Mailing lists > Public > www-forms@w3.org > October 2007

Re: Broken link

From: Keith Wells <wellsk@us.ibm.com>
Date: Wed, 17 Oct 2007 10:47:25 -0400
To: John Boyer <boyerj@ca.ibm.com>
Cc: Peter Schuitemaker <p.schuitemaker@greenvalley.nl>, www-forms@w3.org, www-forms-request@w3.org
Message-ID: <OF0013B482.40B5D67A-ON87257377.00505622-85257377.00513CAC@us.ibm.com>

John,

It looks like the XForms Group Wiki page
http://www.w3.org/MarkUp/Forms/wiki/XForms_Implementations has a broken
Test Suite link.

<a class="http" href=
"http://www.w3.org/Test/XForms1.0/Edition2/front_html/XF102edTestSuite.html"
>XForms 1.0 Public Test Suite</a>

Keith


                                                                           
             John Boyer                                                    
             <boyerj@ca.ibm.co                                             
             m>                                                         To 
             Sent by:                  Peter Schuitemaker                  
             www-forms-request         <p.schuitemaker@greenvalley.nl>     
             @w3.org                                                    cc 
                                       www-forms@w3.org,                   
                                       www-forms-request@w3.org            
             10/17/2007 10:12                                      Subject 
             AM                        Re: Broken link                     
                                                                           
                                                                           
                                                                           
                                                                           
                                                                           
                                                                           





Hi Peter,

I agree that the link you posted is broken, but you say that it is broken
in the resource whose link is broken, so I think maybe there was a cut and
paste error?  Did you mean to say the link was broken in some other
resource?

The Forms WG home page is here:

http://www.w3.org/MarkUp/Forms/

It has the following link to the XForms 1.0 2nd Edition test suite:

http://www.w3.org/MarkUp/Forms/Test/XForms1.0/Edition2/front_html/XF102edTestSuite.html


This link is the same one you found on Google, and it does appear to work.

If you found a broken link to the test suite someplace besides our home
page, please let us know so we can fix the link if it is a resource we own.


Thank you,
John M. Boyer, Ph.D.
STSM: Lotus Forms Architect and Researcher
Chair, W3C Forms Working Group
Workplace, Portal and Collaboration Software
IBM Victoria Software Lab
E-Mail: boyerj@ca.ibm.com

Blog: http://www.ibm.com/developerworks/blogs/page/JohnBoyer



                                                                           
 Peter Schuitemaker <p.schuitemaker@greenvalley.nl>                        
                                                                           
 Sent by: www-forms-request@w3.org                                         
                                                                        To 
                                                                www-forms@ 
 10/16/2007 12:02 AM                                            w3.org     
                                                                        cc 
                                                                           
                                                                   Subject 
                                                                Broken     
                                                                link       
                                                                           
                                                                           
                                                                           
                                                                           
                                                                           
                                                                           
                                                                           






L.S.,

The link to the "XForms 1.0 Public Test Suite"
(http://www.w3.org/Test/XForms1.0/Edition2/front_html/XF102edTestSuite.html
)
on
http://www.w3.org/Test/XForms1.0/Edition2/front_html/XF102edTestSuite.html
is broken.

Using Google I found:
http://www.w3.org/MarkUp/Forms/Test/XForms1.0/Edition2/front_html/XF102edTestSuite.html


Peter Schuitemaker
Green Valley b.v.
Netherlands







graycol.gif
(image/gif attachment: graycol.gif)

pic05659.gif
(image/gif attachment: pic05659.gif)

ecblank.gif
(image/gif attachment: ecblank.gif)

Received on Wednesday, 17 October 2007 14:47:54 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:22:10 GMT