W3C home > Mailing lists > Public > www-forms@w3.org > May 2006

RE: Problems with Windows updates

From: Mark Birbeck <mark.birbeck@x-port.net>
Date: Wed, 10 May 2006 21:49:04 +0100
To: "'Michael Belmonte'" <mbelmonte@dclab.com>
Cc: <www-forms@w3.org>
Message-ID: <000501c67473$3432bfc0$0e01a8c0@Jan>

Hi Michael,
 
Have you seen the article on KB912812 on our skimstone site?:
 
  <http://skimstone.x-port.net/node/282>
 
Please let us know if that solves the problem (although it would be best to
use the forums on skimstone, since your question is product-specific).
 
All the best,
 
Mark
 
 
Mark Birbeck
CEO
x-port.net Ltd.

e: Mark.Birbeck@x-port.net
t: +44 (0) 20 7689 9232
b: http://internet-apps.blogspot.com/
w: http://www.formsPlayer.com/

Download our XForms processor from
http://www.formsPlayer.com/ 


________________________________

	From: www-forms-request@w3.org [mailto:www-forms-request@w3.org] On
Behalf Of Michael Belmonte
	Sent: 10 May 2006 04:00
	To: www-forms@w3.org
	Subject: Problems with Windows updates
	
	
	Hello,
	 
	For the past 2 weeks I've been uninstalling these 5 updates from
Windows because it gives formsplayer problems on my machine. I am unsure if
all of the updates cause the problem, but I try to view an xml file and it
begins to load, but never finishes. I was using version 1.3.41012 so I tried
to install the most recent version and I am still getting the same problem.
Any suggestions?
	 
	~Michael
	 
	
Received on Wednesday, 10 May 2006 20:50:47 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:22:04 GMT