W3C home > Mailing lists > Public > www-forms@w3.org > April 2003

Re: [Re: [IBM Alphaworks - scripting errors with the browser component]]

From: <AndrewWatt2001@aol.com>
Date: Fri, 11 Apr 2003 14:52:25 EDT
Message-ID: <1e6.67637f3.2bc868e9@aol.com>
To: tvraman@almaden.ibm.com, jponzo@us.ibm.com
CC: www-forms@w3.org, xforms@yahoogroups.com
Hi again,

Thanks but I had already checked that.

I have msxml4.dll, msxml4a.dll and msxml4r.dll in C:\WINNT\System32 - it's a 
Win2k machine. All of the files show version as MSXML 4.0 SP1.

Is there any easy way to check if IE 5.5 is "seeing" the correct version of 
MSXML4? Unfortunately the versioning tips on netcrucible.com don't extend to 
service packs of MSXML4.

Andrew Watt

In a message dated 11/04/2003 19:37:17 GMT Daylight Time, tvraman@us.ibm.com 
writes:


> MIME-Version: 1.0
> Content-Type: multipart/alternative; boundary="=_alternative 
> 0065ACCB85256D05_="
> Return-Path: <jponzo@us.ibm.com>
> Delivered-To: tvraman@bubbles.almaden.ibm.com
> Received: from almaden.ibm.com (mailhub2.almaden.ibm.com [9.1.25.179])
>     by bubbles.almaden.ibm.com (Postfix) with ESMTP id 4CFD5FB34
>     for <tvraman@bubbles.almaden.ibm.com>; Fri, 11 Apr 2003 11:31:13 -0700 
> (PDT)
> Received: from northrelay02.pok.ibm.com (northrelay02.pok.ibm.com 
> [9.56.224.150])
>     by almaden.ibm.com (AIX4.3/8.9.3/8.9.3) with ESMTP id LAA04108
>     for <tvraman@almaden.ibm.com>; Fri, 11 Apr 2003 11:31:11 -0700
> Received: from d01ml233.pok.ibm.com (d01av02.pok.ibm.com [9.56.224.216])
>     by northrelay02.pok.ibm.com (8.12.8/NCO/VER6.5) with ESMTP id 
> h3BIVAMV150354
>     for <tvraman@almaden.ibm.com>; Fri, 11 Apr 2003 14:31:10 -0400
> In-Reply-To: <16023.72.674260.651967@bubbles.almaden.ibm.com>
> X-Mailer: Lotus Notes Release 6.0 September 26, 2002
> Message-ID: <
> OFFCB9A9E0.06F6B34B-ON85256D05.00658D86-85256D05.0065ACCF@us.ibm.com>
> X-MIMETrack: Serialize by Router on D01ML233/01/M/IBM(Release 6.0.1 
> [IBM]|April 9, 2003) at
> 04/11/2003 14:31:09,
>     Serialize complete at 04/11/2003 14:31:09
> X-Spam-Status: No, hits=1.1 required=5.0
>     tests=BIG_FONT,EMAIL_ATTRIBUTION,HTML_FONT_COLOR_MAGENTA,
>           IN_REP_TO,MAILTO_TO_SPAM_ADDR,SPAM_PHRASE_00_01,TRACKER_ID
>     version=2.43
> X-Spam-Level: *
> From: John Ponzo <jponzo@us.ibm.com>
> To: tvraman@almaden.ibm.com
> Subject: Re: [IBM Alphaworks - scripting errors with the browser component]
> Date: Fri, 11 Apr 2003 14:31:07 -0400
> 
> 
> 
> Look like he does not have the latest Microsoft XML parser
> I handled a similar post to alphaworks discussion group last night.
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> http://www.alphaworks.ibm.com/forum/xmlforms.nsf/current/4D7742EAF955C6ED629D747C0D952396?OpenDocument
> 
> 
> The Url for the Microsoft Parser is here:
> http://www.microsoft.com/downloads/details.aspx?displaylang=en&
> FamilyID=0CDD34BF-50EA-4238-846B-243C58FF224A
> 
> 
> This is explicitly mentioned in the System Requirements section of the 
> readme.
> 
> John
> 
> 
> 
> 
> 
> 
> 
> tvraman@almaden.ibm.com
> 04/11/2003 01:50 PM
> Please respond to tvraman
> 
>         To:     John Ponzo/Watson/IBM@IBMUS
>         cc: 
>         Subject:        [IBM Alphaworks - scripting errors with the 
> browser component]
> 
> 
> 
> ----- Message from AndrewWatt2001@aol.com on Fri, 11 Apr 2003 12:44:25 EDT 
> -----
> To:
> tvraman@almaden.ibm.com, www-forms@w3.org, xforms@yahoogroups.com
> Subject:
> IBM Alphaworks - scripting errors with the browser component
> 
> In a message dated 10/04/2003 01:41:24 GMT Daylight Time, 
> tvraman@us.ibm.com writes:
> 
> 
> See http://www.alphaworks.ibm.com/tech/xmlforms
> The IBM XML Forms Package is a toolkit consisting of software components  
> designed to showcase the possibilities presented by XForms, an emerging 
> W3C 
> standard (W3C Candidate Recommendation). The package consists of two main  
> 
> components: the data model component and the client component.  
>   
> How does it work?  
> 
> 
> TV,
> 
> Unfortunately the browser plugin produces scripting errors in most of the 
> example .xforms files supplied.
> 
> Running the index.html file and then attempting to access XForms 
> documents, errors occur in:
> bind.xforms
> switch.xforms
> email.xforms
> page.xforms
> calculate.xforms
> wspage1.xforms
> wspage2.xforms
> photoalbum.xforms
> 
> I think I am following the Client Component Readme.htm file correctly.
> 
> I am using IE5.5 on W2k which the documentation seems to imply should 
> work.
> 
> Any suggestions?
> 
> Thanks
> 
> Andrew Watt
> 
> 
> 
> 
> Look like he does not have the latest
> Microsoft XML parser
> 
> I handled a similar post to alphaworks
> discussion group last night.
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> http://www.alphaworks.ibm.com/forum/xmlforms.nsf/current/4D7742EAF955C6ED629D747C0D952396?OpenDocument
> 
> 
> 
> 
> 
> 
> The Url for the Microsoft Parser is
> here:
> 
> http://www.microsoft.com/downloads/details.aspx?displaylang=en&
> amp;FamilyID=0CDD34BF-50EA-4238-846B-243C58FF224A
> 
> 
> 
> 
> 
> This is explicitly mentioned in the
> System Requirements section of the readme.
> 
> 
> 
> John
Received on Friday, 11 April 2003 14:52:36 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:21:55 GMT