W3C home > Mailing lists > Public > www-forms@w3.org > April 2003

IBM Alphaworks - scripting errors with the browser component

From: <AndrewWatt2001@aol.com>
Date: Fri, 11 Apr 2003 12:44:25 EDT
Message-ID: <1d5.730cf33.2bc84ae9@aol.com>
To: tvraman@almaden.ibm.com, www-forms@w3.org, xforms@yahoogroups.com
In a message dated 10/04/2003 01:41:24 GMT Daylight Time, tvraman@us.ibm.com 
writes:


> See http://www.alphaworks.ibm.com/tech/xmlforms
> The IBM XML Forms Package is a toolkit consisting of software components    
> 
> designed to showcase the possibilities presented by XForms, an emerging W3C 
> 
> standard (W3C Candidate Recommendation). The package consists of two main   
> 
> components: the data model component and the client component.              
> 
>                                                                             
>  
> How does it work?                                                           
> 

TV,

Unfortunately the browser plugin produces scripting errors in most of the 
example .xforms files supplied.

Running the index.html file and then attempting to access XForms documents, 
errors occur in:
bind.xforms
switch.xforms
email.xforms
page.xforms
calculate.xforms
wspage1.xforms
wspage2.xforms
photoalbum.xforms

I think I am following the Client Component Readme.htm file correctly.

I am using IE5.5 on W2k which the documentation seems to imply should work.

Any suggestions?

Thanks

Andrew Watt
Received on Friday, 11 April 2003 12:44:51 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:21:55 GMT