W3C home > Mailing lists > Public > www-forms@w3.org > July 2001

RE: Mozquito XForms Preview Release

From: Kai Scheppe <kai@mozquito.com>
Date: Thu, 12 Jul 2001 20:00:21 +0200
Message-ID: <D0F1529EE943B3449F755CA1A408874633BDDE@winserver.windomain.mozquito.com>
To: "Nicholas Atkinson" <nik@casawana.com>, <AndrewWatt2001@aol.com>, <www-forms@w3.org>, <xforms@yahoogroups.com>
Hi there,

Sorry for the now disconnected answer, but we needed to do some
checking.

We have investigated this and yes, there seems to be a connection to the
JVM on english systems where, for some reason or another the two periods
(in 0.0.7) in the default installation path are not accepted.

Please try to reinstall the preview while giving it a different path
without periods.

Thank you

Kai Scheppe
Mozquito Technologies



-----Original Message-----
From: Nicholas Atkinson [mailto:nik@casawana.com]
Sent: Tuesday, July 10, 2001 12:44 PM
To: AndrewWatt2001@aol.com; www-forms@w3.org; xforms@yahoogroups.com
Subject: Re: Mozquito XForms Preview Release


I had the same error message on NT4.
 
However when I uninstalled the JavaSoft JAVA Plug-in installed
previously by Netscape 6, then it started to work fine (on the Microsoft
VM).  
 
So it's some kind of JAVA version issue perhaps?
 
nik
----- Original Message ----- 
From: AndrewWatt2001@aol.com 
To: www-forms@w3.org ; xforms@yahoogroups.com 
Sent: 10 July 2001 10:37
Subject: Mozquito XForms Preview Release


I was wondering how list members have fared when trying to install the 
Mozquito Preview Release for Windows. 

I downloaded it twice yesterday and accepted the installation defaults
but on 
each occasion it failed to run, giving a message indicating that it
couldn't 
find the main class. 

The machine I was trying to install it on was Windows 98 SE, 512MB RAM, 
550MHz, Java 1.2. 

Is this preview release only for Windows 2000? Has anyone succeeded in 
installing it on Windows 98? 

Thanks in advance. 

Andrew Watt 
Received on Thursday, 12 July 2001 14:00:28 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:21:49 GMT