W3C home > Mailing lists > Public > www-dom@w3.org > January to March 2012

[Bug 12958] 'textinput' event should be renamed to 'input'

From: <bugzilla@jessica.w3.org>
Date: Tue, 20 Mar 2012 01:25:06 +0000
To: www-dom@w3.org
Message-Id: <E1S9now-0006hV-Pe@jessica.w3.org>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=12958

Travis Leithead [MSFT] <travil@microsoft.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |needsReview
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |FIXED

--- Comment #17 from Travis Leithead [MSFT] <travil@microsoft.com> 2012-03-20 01:25:03 UTC ---
OK. I've gone with #3 (remove textinput) per consensus. 

I believe all references to that event have been removed as well as the
TextEvent interface. Prose has been updated througout the spec as a result.

I believe this action satisfies this comment.

Please review the updated spec:

http://dev.w3.org/2006/webapi/DOM-Level-3-Events/html/DOM3-Events.html?rev=1.217

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Tuesday, 20 March 2012 01:25:08 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 22 June 2012 06:14:09 GMT