W3C home > Mailing lists > Public > www-dom@w3.org > January to March 2004

'Re: "method & parameter naming"'

From: Kasimier Buchcik <kbuchcik@4commerce.de>
Date: Fri, 27 Feb 2004 18:46:14 +0100
To: <www-dom@w3.org>
Message-ID: <403F8266.8080609@4commerce.de>

Hi,

on 2/27/2004 6:27 PM Philippe Le Hegaret wrote:

> On Mon, 2004-02-23 at 14:29, Kasimier Buchcik wrote:
> 
>>>>1. "LSSerializer.parseURI" should be renamed to 
>>>>"LSSerializer.parseFromURI" - analogous to "LSParser.writeToURI"
>>>>(I remember that it was changed from "LSParser.writeURI")
>>>
>>>
>>>This one seems a bit late to do it but maybe.
>>
>>Too late is not ok ;-)
> 
> 
> Well, the current implementers of DOM Level 3 Core that are
> participating in the Working Group were against changing the method name
> at this stage of the W3C Recommendation track. So there is no plan to
> change the method name.

Ok.


Thanks,

Kasimier
Received on Friday, 27 February 2004 12:41:28 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 22 June 2012 06:13:57 GMT