W3C home > Mailing lists > Public > www-dom@w3.org > July to September 1998

HTMLCollection.getLength() -> getSize()

From: Claude Zervas <claude@utlco.com>
Date: Tue, 21 Jul 1998 23:16:56 -0700
Message-Id: <3.0.3.32.19980721231656.00917480@mail.blarg.net>
To: www-dom@w3.org
Shouldn't HTMLCollection.getLength() be renamed getSize() to
be more in sync the core DOM collection interfaces ?

Thanks,
Claude Zervas, UTL Co.
Received on Wednesday, 22 July 1998 02:08:56 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 22 June 2012 06:13:45 GMT