W3C home > Mailing lists > Public > www-archive@w3.org > September 2004

Re: Unicode problem on W3C at glance?

From: Eric Miller <em@w3.org>
Date: Tue, 14 Sep 2004 09:15:52 -0400
Message-Id: <341F10A2-0650-11D9-A0CD-000A9582FD3A@w3.org>
Cc: www-archive@w3.org
To: Ivan Herman <ivan@w3.org>


On Sep 14, 2004, at 5:27 AM, Ivan Herman wrote:

> Eric,
>
> there seems to be a problem on this. Look at the W3C Offices details, 
> 3rd entry from the top. While 
> http://www.w3.org/Consortium/Offices/Offices.rss displays properly, 
> the glance output produces garbage for the a+" characters, for 
> example. Offices.rss is (to the best of my knowledge) in UTF-8...

Yes, i noticed this as well. I suspect the problem is with an out of 
date Jena installation.  There are a few other problems with glance at 
the moment as well. All of which I think I can take care of in about an 
hour. Finding such an hour however.. :(

I haven't worked on Glance in quite a while; you're interest on this is 
re-motivating me :)

If this is not fixed in the next 24 hours; poke me again.

With you added interest in this, would you be interested in pair 
programming on this? I know you're a python guy by trade - interested 
in doing a bit of java coding to round things out?

--eric





>
> I.
>
>
>
> -- 
>
> Ivan Herman
> W3C Communications Team, Head of Offices
> C/o W3C Benelux Office at CWI, Kruislaan 413
> 1098SJ Amsterdam, The Netherlands
> tel: +31-20-5924163; mobile: +31-641044153;
> URL: http://www.w3.org/People/all?pictures=yes#ivan
>
Received on Tuesday, 14 September 2004 13:15:53 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 7 November 2012 14:17:46 GMT