W3C home > Mailing lists > Public > www-archive@w3.org > May 2003

RE: Modified soap12-part0.html

From: Nilo Mitra (EUS) <Nilo.Mitra@am1.ericsson.se>
Date: Wed, 14 May 2003 15:09:46 -0500
Message-ID: <77BEF8ACD6CB1B4DA605D9D9CF554AEB126A59@eamrcnt727.exu.ericsson.se>
To: "'Martin Gudgin'" <mgudgin@microsoft.com>, Volker Wiechers <volker.wiechers@sap.com>
Cc: Yves Lafon <ylafon@w3.org>, W3C Public Archive <www-archive@w3.org>

Thanks, Gudge. Without checking, I had mistakenly assumed that the editor I was using, W3C's Amaya, had inserted the appropriate unicode character codes. It had not, using platform specific support instead. I also see what Volker's problem is/was.

I shall insert the character refs into all occurrences of the name so that it renders the same whether the encoding chosen on the browser is Western European or UTF-8.

I think this should solve the "problem".
Thanks
Nilo
PS. Yves and/or Gudge: Are you going to create a new directory for the latest editor's copy. Thanks.

 > -----Original Message-----
 > From: Martin Gudgin [mailto:mgudgin@microsoft.com]
 > Sent: Wednesday, May 14, 2003 3:35 PM
 > To: Volker Wiechers; Nilo Mitra (EUS)
 > Cc: Yves Lafon; W3C Public Archive
 > Subject: Modified soap12-part0.html
 > 
 > 
 > Volker,
 > 
 > Can you load the attached doc up in your browser? And let me know how
 > example 4 looks? ( I put character refs in ). BTW this is 
 > just the doc
 > in the 2/06/LC directory.
 > 
 > Gudge
 > 
Received on Wednesday, 14 May 2003 16:09:59 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 7 November 2012 14:17:30 GMT