W3C home > Mailing lists > Public > www-annotation@w3.org > January to June 2002

Re: Unknown Exception

From: markus <maho@gmx.ch>
Date: Fri, 25 Jan 2002 14:25:07 +0100
Message-ID: <3C515CB3.7060305@gmx.ch>
To: www-annotation@w3.org
Cause i have still the same problem i downloaded the new perllib files 
from the CVS archive and installed them new.
But when i executed the command "perl Makefile.PL" in the 
perl/modules/W3C/Database directory there was an error:
"...Basekit.pm : No such file or directory at (eval9) line 6"
So i copied the Basekit.pm form the Util directory and all worked.I 
don't know if this is correct?

The second error occured when i execute the "perl Makefile.PL" in the 
Rdf directory:

"The following files are missing in your kit:
                         TKVisualizer/Toy.pm
                          Visualizer.pm
Writing Makefile for W3C::Rdf:Parser"

I installed the the Makefile, but i didn't find Toy.pm and Visualizer.pm .
These files are not in the package. Where can i get these files?
Or are they unimportant.

Markus H.
Received on Friday, 25 January 2002 08:26:30 GMT

This archive was generated by hypermail 2.2.0 + w3c-0.30 : Friday, 25 March 2005 11:19:17 GMT