W3C home > Mailing lists > Public > www-amaya@w3.org > July to September 2012

Install on Ubuntu 12.04 fails: "libssl0.9.8 is not installed"

From: Peter Binney <peter.binney@gmail.com>
Date: Sat, 8 Sep 2012 07:18:08 +0100
Message-ID: <CAJiKf6Efx6z+Q4tzdpuPtSmOr_UTN884_USB6pkm55Qu2xTGkQ@mail.gmail.com>
To: www-amaya@w3.org
I am trying to install Amaya on 12.04.1, following the (as always ugly,
compared to Windows!) process/instructions:

ran: dpkg -i  amaya_11.4.4-1-ubuntu_i386.deb

which reported:

Selecting previously unselected package amaya.
(Reading database ... 144719 files and directories currently installed.)
Unpacking amaya (from amaya_11.4.4-1-ubuntu_i386.deb) ...
dpkg: dependency problems prevent configuration of amaya:
 amaya depends on libssl0.9.8 (>= 0.9.8k-1); however:
  Package libssl0.9.8 is not installed.
dpkg: error processing amaya (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Errors were encountered while processing:
 amaya

But, the Ubuntu Software Centre says that libssl0.9.8 *is* installed
Received on Saturday, 8 September 2012 20:39:13 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:52 UTC