W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2008

Re: [Announce] Amaya 10 pre2-release

From: Scott Davis <scott.davis@dsto.defence.gov.au>
Date: Mon, 25 Feb 2008 16:00:01 +1030
Message-ID: <47C25259.8000709@dsto.defence.gov.au>
To: www-amaya@w3.org

Hi,

Has anyone succeeded in installing Amaya 10.0pre2 onto a Suse 10.1 Linux 
system? I continually get

    Unresolved dependencies:
    Installing amaya_wx-10.0-1.i386[Local packages]
    There are no installable providers of rtld(GNU_HASH) for
    amaya_wx-10.0-1.i386[Local packages]

when I try, for either the f6 or f8 rpm.

Neither pre1 nor 9.99 installed either, but amaya_wx-9.55-2.i386.rpm 
installed with no errors.

Thanks,
  Scott

Irene Vatton said the following on 13/02/08 03:07:
> Hi,
>
> A new pre2-release of Amaya 10 is now available.
>  
> Major changes are:
>  o The control of font-family and font-size from the style panel
>  o A Style sheets sub-menu in the Format menu
>  o The integration of German, Spanish, Italian, and Hungarian translations
>  o An improvement of the formater
>  o The fix of a lot of reported bugs
>  o Ubuntu and Fedora 8 distributions
>
> The final release Amaya 10 should be published next week.
> The documentation is not finished yet, we're working on it.
>
> As usual, your feedback is welcome,
>   

IMPORTANT: This email remains the property of the Australian Defence Organisation and is subject to the jurisdiction of section 70 of the CRIMES ACT 1914.  If you have received this email in error, you are requested to contact the sender and delete the email.
Received on Tuesday, 26 February 2008 04:12:11 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:39 UTC