W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2008

Re: 9.99 and 10 fail on Ubunutu 7.04

From: Frederic WANG <fwsmail35@aol.com>
Date: Thu, 07 Feb 2008 21:47:50 +0100
Message-ID: <47AB6E76.8000502@aol.com>
To: Jeff Hunt <jeff.hunt@nzbus.co.nz>
CC: www-amaya@w3.org

Jeff Hunt a écrit :
>
>
> I have not been able to run Amaya on Ubunutu Gutsy since 9-99.
> 10 is better but crashes out without messages when I attempt to open
> 'preferences' or some of the 'help about' menu items.
> It may work for editing but I can't risk the instability.
> Is there a Gutsy version? I am using .deb
>
> Regards
>
>   
Hi Jeff,

Run Amaya 10 with the command :

    env G_SLICE=always-malloc amaya

and it should work better.

Regards,

-- 
Frederic WANG
http://www.maths-informatique-jeux.com/international/
Received on Thursday, 7 February 2008 20:44:48 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:39 UTC