W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2007

[Fwd: Re: Fwd: Re: [Announce] Snapshot Ubuntu Amaya 9.99-3]

From: Emilien Kia <emilien.kia@inrialpes.fr>
Date: Tue, 20 Nov 2007 10:34:12 +0100
To: www-amaya <www-amaya@w3.org>
Message-Id: <1195551252.24455.9.camel@localhost>

Hi.

Ubuntu Gutsy (7.10) uses libpango1.0-0
( http://packages.ubuntu.com/gutsy/libs/libpango1.0-0 ).

If the dependency manager notes that you have libpango1.1-0, you have an
additional package repository installed.

So if you want to use Amaya, you must uninstall your additional
repository or recompile Amaya at hand.

Regards

Emilien





Le mardi 20 novembre 2007 à 09:50 +0100, Irene Vatton a écrit :
> 
> ----------  Forwarded Message  ----------
> 
> Subject: Re: [Announce] Snapshot Ubuntu Amaya 9.99-3
> Date: Monday 19 November 2007 23:15
> From: jeff Hunt <jeff.hunt@nzbus.co.nz>
> To: Irene.Vatton@inrialpes.fr
> 
> My Ubunutu 7-10 is giving the error 'dependency is not satisfiable
> libpango1.1-0
> 
>  libpango1.1-0 is in fact installed.
> 
> Cheers
> 
> On Mon, 2007-11-19 at 17:42 +0100, Irene Vatton wrote:
> > Hello,
> >
> > The snapshot for Ubuntu 7.10 is now available too:
> > http://wam.inrialpes.fr/software/amaya/amaya_wx-9.99.3-0ubuntu1_i386.deb
> >
> > Regards
> >      Irène.
> > -----
> > Irène Vatton                     INRIA Rhône-Alpes
> > INRIA                               ZIRST
> > e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
> > Tel.: +33 4 76 61 53 61             Montbonnot
> > Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
> 
> -------------------------------------------------------
> 
Received on Tuesday, 20 November 2007 09:35:41 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:47 UTC