W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2007

Re: [Fwd: Re: Amaya 9.99-1 WinXP bug]

From: Irene Vatton <Irene.Vatton@inrialpes.fr>
Date: Fri, 9 Nov 2007 14:30:09 +0100
To: "Bartolomé Sintes" <bartolome.sintes@gmail.com>
Cc: www-amaya@w3.org
Message-Id: <200711091430.09302.Irene.Vatton@inrialpes.fr>

On Friday 09 November 2007 14:22, Bartolomé Sintes wrote:
> Hi Irène,
>
> I am sorry I do not understand your instructions. 

My suggestion is to test the current Windows snapshot
amaya-WinXP-9.99-2.exe

> What file do I have 
> to edit? Where is it located? Can the environment variable
> GL_ACCELERATED=yes be included anywhere in this file?

You may then test if amaya works without the current patch
by editing C:\Documents and Settings\$user_name\amaya\thot.rc
but that is not mandatory.

> Best regards,
> Bartolomé Sintes
> http://www.mclibre.org
>
> 2007/11/9, Irene Vatton <vatton@inrialpes.fr>:
> > Hi Bartolomé,
> >
> > We found out a solution to prevent that Windows bug.
> > Could you test the fix on your computers.
> >
> > By default the video acceleration is deactived as it generates that bug
> > with some video cards.
> > There is an environment variable in thotrc to reactivate it
> > GL_ACCELERATED=yes

-- 
     Irène.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Friday, 9 November 2007 13:32:34 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:47 UTC