W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2007

Re: Amaya 9.99-1 WinXP bug

From: Emilien Kia <emilien.kia@inrialpes.fr>
Date: Fri, 26 Oct 2007 09:41:57 +0200
To: Bartolomé Sintes Marco <bartolomesintes@ono.com>
Cc: www-amaya@w3.org
Message-Id: <1193384517.2276.10.camel@localhost>

Hi.

We are looking that, you are not the first to report this problem.
What are the graphic card of each computer you have tested ? Vendor and
driver versions (working and not working).

Regards

Emilien


Le jeudi 25 octobre 2007 à 11:38 +0200, Bartolomé Sintes Marco a écrit :
> Hi,
> 
> The Amaya 9.99-1 WinXP snapshot works OK at my home, but when I have 
> tried to use it at school with my pupils, I have had to resign and I 
> have had to unistall it: the screen flashes, pages are badly displayed, 
> the cursor is not visible and Amaya crashes after some seconds. I have 
> asked my pupils to try Amaya 9.99-1 at their homes and only a few of 
> them have told me that it worked OK.
> 
> The computers in my school have Windows XP SP2 with all the updates 
> available through Windows Update installed. Amaya 9.55-3 works OK, but 
> Amaya 9.99-1 fails.
> 
> I am surprised because, until now, the behaviour of Amaya has been the 
> same in every computer. What information can I collect in order to help 
> solve this problem?
> 
> Best regards,
> Bartolomé Sintes (http://www.mclibre.org)
> 
> 
-- 
Émilien KIA
INRIA Rhône-Alpes - WAM
04 7661 5493
Received on Friday, 26 October 2007 07:48:48 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:47 UTC