W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2007

Re: Amaya 9.99 problem in my Debian etch

From: Irene Vatton <vatton@inrialpes.fr>
Date: Mon, 22 Oct 2007 13:09:36 +0200
To: Fidel Mato <fidel@iq.uva.es>
Cc: www-amaya@w3.org
Message-Id: <200710221309.36664.vatton@inrialpes.fr>

On Friday 19 October 2007 17:23, Fidel Mato wrote:
> Hi,
> I downloaded and  dpkg -i amaya_wx-9.99-1_i386.deb
> in my Debian etch box, over Amaya 9.55.
>
> On launching, it glimpse for a moment and vanish.
>
> At the console I get:
> :~$ amaya
>
> 13:38:50: Deleted stale lock file '/home/pepa/.amaya_bin-pepa'.
>
> >>>>>>>>>>>>>>>> glimpse/vanish
>
> (amaya_bin:16190): Gtk-CRITICAL **: gtk_widget_set_colormap: assertion
> `!GTK_WIDGET_REALIZED (widget)' failed
>
> :~$
>
> What's the problem?	Thanks a lot.	-fidel-

There are many changes between 9.55 and 9.99.
I suggest to uninstall 9.55 before installing 9.99 and uninstall 9.99 before 
installing 9.55.
Let me know if that fixes the problem.
-- 
     Irène.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Monday, 22 October 2007 11:11:45 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:47 UTC