W3C home > Mailing lists > Public > www-amaya@w3.org > July to September 2007

(no subject)

From: Irene Vatton <Irene.Vatton@inrialpes.fr>
Date: Mon, 9 Jul 2007 15:47:12 +0200
To: Zola Barati <baratiza@yahoo.com>
Cc: www-amaya@w3.org
Message-Id: <200707091547.12107.vatton@inrialpes.fr>

On Sunday 08 July 2007 20:47, Zola Barati wrote:
> Greetings !
> My problem as follows
> I have been using amaya. since 8.x
> Today I noticed amaya does not start for some reason.
> I tought if i change  to the latest version 9.55 it would resolve the
> problem. I have uninstalled previous and installed 9.55 But it did not .
> Probably some dlls are missing or i do not know.
> The process is runing but the window does not show up. I have tried with an
> advanced task manager but the process does not have a window.
>
> Windows XP, SP2
>
> Can u help please?
>
>       ___________________________________________________________
> Yahoo! Mail is the world's favourite email. Don't settle for less, sign up
> for your free account today
> http://uk.rd.yahoo.com/evt=44106/*http://uk.docs.yahoo.com/mail/winter07.ht
>ml

Perhaps you have a problem with configuration files as version 8.x was not 
internationalized and version 9.x uses the unicode support of Windows.
I suggest you clean up the working directory of Amaya
(it should be c:\Documents and Settings\$user_name\amaya) and try to launch 
the new 9.55 version.

     Irène.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Monday, 9 July 2007 13:50:03 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 10 December 2014 20:09:06 UTC