W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2006

Re: Amaya doesn't work for ordinary users

From: Irene Vatton <Irene.Vatton@inrialpes.fr>
Date: Mon, 24 Apr 2006 12:13:31 +0200
To: José Carlos Santos <jcsantos@fc.up.pt>
Cc: www-amaya@w3.org
Message-Id: <200604241213.31634.vatton@inrialpes.fr>

On Monday 17 April 2006 17:38, José Carlos Santos wrote:
> Hi,
>
> I have a problem with Amaya under Windows XP SP2 which is rather
> strange, because it occurs only in one of the three machines that I work
> with. The problem is this: if I try to run Amaya as an ordinary user, I
> get one of those messages that says that some error occured and that an
> error report is going to be sent. No problem occurs if I run Amaya as
> an user with administrative powers. I tried to replace Amaya 9.5 with
> previous releases and the result is:
>
>   - I have the same problem with versions 9.4 and 9.3;
>
>   - with versions 9.2.2, 9.2.1, and 9.1 nothing happens when I try to
>     run Amaya as an ordinary user;
>
>   - version 9.0 works just fine.
>
> Any suggestions?

I guess the problem comes from access rigth to Amaya working directories and 
files. They were created with administrative powers.
I suggest you remove the directory C:\Documents and Settings\$user_name\amaya
then restart amaya with your user powers.

>
> Best regards,
>
> Jose Carlos Santos

-- 
     Irène.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Monday, 24 April 2006 10:15:26 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:36 UTC