W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2005

Re: sometimes <pre> does not break lines in W2K

From: Irene Vatton <Irene.Vatton@inrialpes.fr>
Date: Fri, 18 Mar 2005 09:00:47 +0100
To: Juan Lanus <jlanus@netscape.net>
Cc: www-amaya@w3.org
Message-Id: <200503180900.47167.vatton@inrialpes.fr>

Le Vendredi 18 Mars 2005 01:11, Juan Lanus a écrit :
> Irene:
> I got it. Try pasting (8.7.3 in W2K) the following:
> aaaaaaaaaaaaaaaaa
> bbbbbbbbbbbbbbbbb
>
> dddddddddddddddddd
> eeeeeeeeeeeeeeeeee
>
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> ffffffffffffffffff
> in a <pre> block into a new document.
> All the f's will go in a row.
> It's because they are after an empty line.
> Note that the line between the b's and the c's contains 4 spaces, it's not
> empty. So it doen't provoke the defect.
> When I try to insert a newline among the f's it's rendered as a narrow
> space. Saludos!
> --
> Juan Lanus
> TECNOSOL
> Argentina

Okay, I'll have a look at this problem.

Regards,
     Irène.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Friday, 18 March 2005 08:01:33 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:43 UTC