W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2005

Re: Problem encourntered while installing Amaya9.0

From: Irene Vatton <Irene.Vatton@inrialpes.fr>
Date: Tue, 18 Jan 2005 09:18:42 +0100
To: Keith Hopper <kh@waikato.ac.nz>
Cc: www-amaya@w3.org
Message-Id: <200501180918.42899.vatton@inrialpes.fr>

Le Mardi 18 Janvier 2005 06:49, Keith Hopper a écrit :
> Greetings,
>      I too have had a rather fatal problem when trying to install Amaya v 9
> on a SuSE 9.1 linux machine. When the program starts to run it 'barfs'
> not being able to find libstdc++.so.6 - which is not part of that
> distribution.
>
>      Does it really need version 6??
>
>           I remain using 8.7!
>
>                Keith Hopper

I guess Amaya doesn't need the version 6, but it's the current installed 
version where the rpm was generated.
We'll check what we can do for future versions.

Regards
     Irène.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Tuesday, 18 January 2005 08:19:18 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:43 UTC