W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2005

Re: Amaya 8.7: Color Bug in Windows 98 Version?

From: Maximilian Baumgart <max.baumgart@web.de>
Date: Wed, 05 Jan 2005 17:58:28 +0100
To: www-amaya@w3.org
Message-ID: <opsj42rqcijbzlhh@brunosmax>

Dear irene Vatton (and fellow list members),

I answered your questions already on the 20th December 2004, but still got no response. Are you still trying to find a solution? Did you just overlook it? Anyway, an answere would be nice as I really want to use Amaya but can’t with the current colors :( …

Best regards,
Maximilian.

On Monday, 20th December 2004, 20:27:15 +0100, I wrote:
> Hello,
>
> thanks for your immediate response :-).
> Curious, in every other program including Opera, Mozilla and IE the colors of text, background, images, UI etc. are displayed correctly. I checked Amaya’s display of some images and some colors seem to be missing there, too. But the white in the images is displayed correctly, so I wonder why it isn’t in the pages … My video card is an NVIDIA GeForce 2 MX and my screen is set to an resolution of 1280 x 960 px and True Color (32-Bit). The name of my monitor is Samsung SyncMaster 657p.
> Could this problem have to to something with the drivers or DirectX? I couldn’t find out the driver version, only that it’s from the 28.07.2003.
> I hope this helped you to locate the problem …
-- 
Nutze M2, Operas revolutionäres E-Mail-Programm:  http://www.opera.com/m2/
Received on Wednesday, 5 January 2005 16:59:00 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:43 UTC