W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2005

configuring Amaya + wxWidgets for gtk+1.2

From: Non-Suv-Driver <dont.buy.suvs.125@earthlink.net>
Date: Fri, 22 Apr 2005 03:51:13 -0500
To: www-amaya@w3.org
Message-Id: <05042203511301.22859@brightstar>

I want to configure Amaya and wxWidgets to use gtk+1.2. 
I don't have gtk 2.0. 

"wxWidgets/configure -h"
tells me that I can use the option "--disable-gtk2" to coax
wxWidgets to use gtk1.2, but Amaya is configuring wxWidgets
--not me. 

I need help with one of the following questions:

1) How do I tell Amaya to pass "--disable-gtk2" to the
wxWidgets configure script?

2) Or, how do I force Amaya to use a pre-configured
wxWidgets directory.

3) Or, how do I force Amaya to use a pre-installed set
of wxWidgets dlls? 

Thank you
Received on Friday, 22 April 2005 08:53:19 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:33 UTC