W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2004

Amaya 8.5 & Linux: no iso8859-2 characters

From: Jakub Holư <j.holy@sh.cvut.cz>
Date: Thu, 17 Jun 2004 20:30:12 +0200
Message-ID: <40D1E334.4050908@sh.cvut.cz>
To: www-amaya@w3.org

Hello!

   I've got a problem - Amaya ignores some characters being typed typed 
(e.g. racorn = 'e' with caron ('^' turned 180 degrees) above it). It 
even doesn't display any character instead of them (like ? or a square) 
it behaves like I haven't pressed anything. Normally in other 
applications these characters work well (I've locale cs_CZ.iso8859-2).
   I thought it's because of a wrong font, so I copied 
Amaya/conf/fonts.unix into ./amaya/fonts.unix and changed the last entry 
to point to a M$ ttf font I've got:
---
0;#Unicode (.or ... JAPANESe)
1;1=/home/jakub/.amaya/GOTHIC.TTF;2=/home/jakub/.amaya/GOTHIC.TTF;3=/home/jakub/.amaya/GOTHIC.TTF;4=/home/jakub/.amaya/GOTHIC.TTF;
2;1=/home/jakub/.amaya/GOTHIC.TTF;2=/home/jakub/.amaya/GOTHIC.TTF;3=/home/jakub/.amaya/GOTHIC.TTF;4=/home/jakub/.amaya/GOTHIC.TTF;
3;1=/home/jakub/.amaya/GOTHIC.TTF;2=/home/jakub/.amaya/GOTHIC.TTF;3=/home/jakub/.amaya/GOTHIC.TTF;4=/home/jakub/.amaya/GOTHIC.TTF;
---
  But no change. What to do, please? Thanks in advance!

               /Jakub Holy
-- 
e-mail: jakub.holy@centrum.cz
www:    http://jakubholy.webpark.cz/index.html
ICQ:    98180462
Received on Thursday, 17 June 2004 14:42:52 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:29 UTC