W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2004

Re: Unable to run Amaya 8.4 on a Win 98 SE box

From: Juan Lanus <jlanus@netscape.net>
Date: Sat, 24 Apr 2004 15:55:38 -0300
Message-ID: <408AB82A.70306@netscape.net>
To: Juan Lanus <jlanus@netscape.net>
Cc: www-amaya@w3.org

It works now.
I reinstalled 8.4 for W98 and it works like a charm.
Straight over the previous 8.4 installation (which was installed over 
8.4 for W2K installed over 8.3 installed over ...).
--
Juan Lanus
TECNOSOL
Argentina



Juan Lanus wrote:
> 
> Irene Vatton wrote:
> 
>> On Wed, 21 Apr 2004 19:00:40 -0300
>> Juan Lanus <jlanus@netscape.net> wrote:
>>
>>
>>> Yes, I had the same problem in Windows 95 both with 8.3 and 8.4.
>>> The computer hangs with the CPU running at 100%.
>>> In the W95 box I instaqlled both the NT and W98 versions of 8.3.
>>> Instead, in my W2K box it runs like a charm.
>>> -- 
>>> Juan Lanus
>>> TECNOSOL
>>> Argentina
>>>
>>>
>>> JuanMiguel Signes wrote:
>>>
>>>>
>>>>
>>>>
>>>> Hi folks. Amaya 8.4 installation was Ok. But when trying to run the 
>>>> program: it draws the Amaya screen, starts with the home page but 
>>>> fails loading the image (no message, just pretending me to wait 
>>>> forever). The whole system is hang up.
>>>> Cheers.
>>
>>
>>
>> We added some compiling flags because events are managed differently
>> on W98 and NT/XP/2000. So it's normal that the WinXP version doesn't work
>> on W98. But we detected no special difference concerning image 
>> management.
>> Image libraries are included in the Amaya package and it works on our 
>> Win98
>> platform.
> 
> I happily ran Amaya for W2K or NT in my W95 notebook for years, it 
> worked fine. So I downloades only one version.
> It's as of 8.3 that this problen started to show.
> 
>> Do you have VisualStudio available to trap the problem?
> 
> Yes I have VS, only I don't have C++ installed, I don't know how to use 
>  it. I'm sorry I can't help as I'd like to.
> 
>> Did a previous Amaya version work on this box?
> 
> Yes, many.
> 
> Maybe it's a problem with the Spanish version of Windows I use, and 
> "JuanMiguel Signes" sounds like a Spanish name maybe close to my 
> neighborhood.
> Besides our's I don't see any more complains about this.
> I run the English version of Amaya, no translation. I have yes the 
> Spanish dictionary installed for spell checking but I don't use it.
> 
> I'll try to uninstall Amaya completely and reinstall 8.4 to see what 
> happens (are there any registry keys I should delete to be completely 
> clean?).
> 
> Juan Lanus
> TECNOSOL
> Argentina
> 
> 
> 
Received on Saturday, 24 April 2004 14:58:31 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:29 UTC