W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2003

Re: Problems when posting an Annotation

From: Charles McCathieNevile <charles@w3.org>
Date: Wed, 10 Dec 2003 16:05:12 -0500 (EST)
To: Amalia TODIRASCU <amalia.todirascu@utt.fr>
Cc: www-amaya@w3.org, Irene Vatton <irene.vatton@inrialpes.fr>
Message-ID: <Pine.LNX.4.55.0312101603180.26387@homer.w3.org>

Unless what Amaya posts when creating an annotation has changed, this is
likely to be a problem better discussed on the www-annotation list (maybe it
is better there anyway). Unfortunately I don't have amaya 8.2 (need to
compile it for the mac, so need to find time) so don't know what it supplies.

(noting which version of ZAnnot you are using would also help.

Cheers

Chaals

On Wed, 10 Dec 2003, Amalia TODIRASCU wrote:

>
>
>
>
>Hi,
>
>I installed Amaya 8.2 and a ZAnnot server. I configured the Annotation
>server and post server as "http://tech-cico-s1.utt.fr:8080/zanno" (this is
>the ZAnnot server's URL).
>
>When I tried posting an annotation, I've got an error: "Bad Request:
>parsing supplied RDF: GetInputContext".
>
>
>I gave the rights to view, access content information, edit, delete and add
>annotations to the user in ZAnnot.
>
>I do not understand why it does not work.
>
>Thank you in advance.
>
>best regards
>Amalia
>
>
>
>

Charles McCathieNevile  http://www.w3.org/People/Charles  tel: +61 409 134 136
SWAD-E http://www.w3.org/2001/sw/Europe         fax(france): +33 4 92 38 78 22
 Post:   21 Mitchell street, FOOTSCRAY Vic 3011, Australia    or
 W3C, 2004 Route des Lucioles, 06902 Sophia Antipolis Cedex, France
Received on Wednesday, 10 December 2003 16:05:12 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:28 UTC