W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2003

Install Amaya 8.1b on Windows 95 OSR2?

From: Amaya User <amayalist@myrealbox.com>
Date: Mon, 13 Oct 2003 10:47:32 -0700
To: www-amaya@w3.org
Message-ID: <1066067252.6c495ac0amayalist@myrealbox.com>

Is Amaya 8.1b still compatible with Windows 95 (OSR2)? I 
get an installer error, reporting ISSET_SE.DLL missing. 
 
I think this may indicate that the installer requires 
Windows 98. If so, is there a work-around for 
compatibility with Windows 95? I am able to install the 
previous Amaya 8.1a on the same PC. 
 
Thanks.
Received on Monday, 13 October 2003 13:51:53 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:28 UTC