W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2002

RE: Bugreport: Amaya 7.0 / W2K / start

From: Alexander Voropay <a.voropay@vmb-service.ru>
Date: Wed, 4 Dec 2002 13:49:50 +0300
To: <www-amaya@w3.org>
Message-ID: <NGEPINBGBOPDDDLEILPMIEMACJAA.a.voropay@vmb-service.ru>

Hi!

> > (source: WIN_TtaSetToggleMenu (1) Error 1401 : 
> ERROR_INVALID_MENU_HANDLE)
> >   [OK]
> 
> We cannot reproduce that bug.
> Could you try to des-install Amaya and check that no old version 
> is still there.
> Then re-install the package 7.0.
> 
> I hope it will solve your problem.

 It seems, there are problems in Windows Installer, it should check
for previous versions of Amaya to upgrade to new version correctly.

 Yes, I removed Amaya 6.4 via Control Panel  --> Add/Remove Programms
before installation and completely removed C:\Program Files\Amaya\
folder by hand. Amaya 7.0 installation completed without problems.

 Still no success. It seems, some DLLs [in C:\WINNT ? ] or Registry records
from Amaya 6.4 conflicts with current Amaya 7.0


-- 
-=AV=-
Received on Wednesday, 4 December 2002 05:48:34 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:38 UTC