W3C home > Mailing lists > Public > www-amaya@w3.org > July to September 2002

Re: intermittent bug report.

From: Charles McCathieNevile <charles@w3.org>
Date: Mon, 2 Sep 2002 07:12:18 -0400 (EDT)
To: Amaya List <www-amaya@w3.org>
Message-ID: <Pine.LNX.4.30.0209020710280.15338-100000@tux.w3.org>

Some more information:

It happens when I follow the link from http://www.w3.org/WAI/PF/ which is
marked 'Member Page', and have to authenticate. It is reproducible under
those circumstances...

  Start X server

  amaya http://www.w3.org/WAI/PF

  Follow the link 'Member Page'

and the X server crashes.

Cheers

Chaals

On Tue, 27 Aug 2002, Charles McCathieNevile wrote:

>Hi,
>
>I have had this bug across a couple of different versions, and it is
>intermittent but repeats reasonably often in the same circumstances.
>
>The result is that my X server quits.
>
>The cause is harder to find. It happens when I try to open
>http://www.w3.org/WAI/PF/Group (which requires authentication). I think it
>might only happen when I have had my Amaya session running for a day or more.
>
>It has happened repeatedly with Amaya 5.3 and 6.1 - in both cases using the
>fink package for Macintosh OS X
>
>(I hope that helps to track it down. It is hard to find because it is
>intermittent but I will try to provide anything new I learn).
>
>cheers
>
>Chaals
>
>

-- 
Charles McCathieNevile  http://www.w3.org/People/Charles  tel: +61 409 134 136
SWAD-E http://www.w3.org/2001/sw/Europe ------------ WAI http://www.w3.org/WAI
 21 Mitchell street, FOOTSCRAY Vic 3011, Australia  fax(fr): +33 4 92 38 78 22
 W3C, 2004 Route des Lucioles, 06902 Sophia Antipolis Cedex, France
Received on Monday, 2 September 2002 07:12:18 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:26 UTC