W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2001

Problem encountered while using Amaya

From: Ishmeet Hazooria <ishmeet@mahindrabt.com>
Date: Wed, 23 May 2001 08:49:34 -0400 (EDT)
Message-ID: <3B0BB0CB.95000209@mahindrabt.com>
To: www-amaya@w3.org
Dear Sir/Madam ,
                            I was not sure about the support address for
Amaya and found this address in the documentation so thought of mailing
my problem at this address . Could u pls redirect this mail to the
appropriate address or help me solve my problem is this is the support
address.
                             Well I am trying to work out a feasible
soln to achieve online html editing ( for a client not knowing html code
) and publishing , both to a remote locn using a relative address ( as
in http://.... ) . Well the problems that I am facing are :
1.    If there is any other instance of that particular html file open
in any browser then Amaya hangs while writing to that URL and if I stop
the process before some stipulated time it gives a write failed msg and
the document on the remote server is intact with the prev data on it
without the editions . But now if I let Amaya remain in that writing
mode for long very strangely the document from the server gets deleted .
I am working on a NT Workstation and the server in question is a another
machine within my company's LAN and is a NT Server with an IIS running
on it .

2.    Also if I set special permissions from the server . In the sense
give access to that directory only to restricted users and not full
control to Everyone and then try editing and writing it to the remote
location again , then I can open n edit the file in question but on
writing again it hangs n behaves in a similar fashion as above.

3. Also if I open a document in edit mode and then try n edit it n save
it to same locn again it takes the document opened in edit mode as an
instance of another process accessing the file n behaves similar to as
in 1

4. Also if I try to rewrite to an existing document on the server using
Save As it again hangs n behaves similar to as in 1

All these editing and writing to documents are using the http protocol
and not file protocol . Could u pls look into it and tell me what could
be the possible reasons for these situations to occur and what is the
possible solution ..
Please reply at your earliest this is urgent ,
Thanx and Regards ,

Ishmeet Hazooria
Software Engineer,
Mahindra British Telecom,
Chandivali,
Mumbai.
Received on Friday, 25 May 2001 12:03:25 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:36 UTC