W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2000

Re: Bug in Paste under NT

From: Vincent Quint <quint@w3.org>
Date: Wed, 16 Feb 2000 09:32:28 -0500 (EST)
Message-Id: <200002161432.PAA00525@lihue.inrialpes.fr>
To: Irene.Vatton@inrialpes.fr
cc: "Yan FITTERER" <y.fitterer@RAM.AC.UK>, www-amaya@w3.org, Vincent.Quint@inrialpes.fr
I suspect the document you have copied from has been closed or replaced
by another one when you try to paste.  This bug has already been reported.
It's on the to do list, I guess.

Vincent.

> Yan FITTERER wrote:
> >
> > Hi all,
> > 
> > Can't find reports of this anywhere.
> > 
> > Paste function doesn't seem to work across files. I copy or cut from one 
> > document, then go to the another, and Paste doesn't do anything.
> 
> That's surprising. Normally it works but I try to understand what occured
> when you met the problem.
> 
> I suspect the document where you wanted to paste was not in Read-Only mode?
> Possible eroros:
> - the Cut buffer was reset when you went to the other document.
> - the Edit->Paste command was disabled by error in the target document.
> If you are able to reproduce the bug, could you check these two points.
>   Irene.
> 
> 

-------------------------------------------------------
Vincent Quint                       INRIA Rhone-Alpes
W3C/INRIA                           ZIRST
e-mail: Vincent.Quint@w3.org        655 avenue de l'Europe
Tel.: +33 4 76 61 53 62             38330 Montbonnot St Martin
Fax:  +33 4 76 61 52 07             France
Received on Wednesday, 16 February 2000 09:36:52 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:21 UTC