W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2000

Bugs: Special characters change, insert img doesn't work

From: Jens-Erik Weber <Jens-Erik_Weber@gmx.net>
Date: Tue, 9 May 2000 11:12:51 -0400 (EDT)
Message-Id: <3.0.6.32.20000509171856.007b4790@pop.gmx.net>
To: www-amaya@w3.org
Apparently this message didn't get through the first time (Sunday), at
least it's still not not in the WWW archive (Tuesday), though a bcc reached
me. So I hope it's o.k. that I send it a second time.


Hi,

when I insert special characters into a formula, many of them first show
up correctly, after saving it you can see the update in the source code:
here there are already totally different characters (one byte code, no
entities), others like the greek letters (I haven't tried all of them)
are displayed as entities in the sopurce code (like &alpha;). After
reloading the page in the browser the first type of characters (probably
all but greek characters like bullet, infinity, proportional, arrows)are
completeley messed up and become just other special characters. I use
Amaya 3.1 on Win 95; in the last version of Amaya that I used, e.g. a
bullet became &bull; in the source, but now it becomes ".".  I want to
use Amaya for a physics presentation soon, and like this it's diddicult
to edit formula. Is the old version still available somewhere, until
this bug is fixed? Another minor bug: when clicking the "alpha beta
gamma" button a character that is displayed as a square is inserted into
the formula.

Inserting images doesn't work at all (yes, I was clever enough to insert
an alt text after the dialog box "alt text is mandatory" showed up, but
it doesn't work anyway).

At least for my purposes the old version worked better, so it would be
nice to make it available again until you can fix the bugs! Thanks!

Jens-Erik Weber
Received on Tuesday, 9 May 2000 11:31:47 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:34 UTC