W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2000

amaya version 3.0 on DEC Alpha!

From: Lawrence K. Mao <lkmao@unf.edu>
Date: Mon, 3 Apr 2000 12:14:45 -0400 (EDT)
Message-Id: <200004031614.MAA18864@osprey.unf.edu>
To: www-amaya@w3.org
Hi,

	I just downloaded the latest version of amaya, 3.0, and I run 
into some problems when I try to compile it.  The machine is a DEC
Alpha running OSF4.0.  

	After I unpack it on my home directory, I create a dec directory 
under Amaya.  And from there, I run the command "../configure."  It 
prints out a bunch of "checking" stuff and it seems to be alright because 
the last line tells me to go ahead and run "make all..."  And when I do 
that, I get this error message:

Make: Cannot open .depends.  Stop.
*** Exit 1
Stop.
*** Exit 1
Stop.                                                           

	It looks like there is no ".depend" anywhere and when I try to run
"make depend," it does't work either!  Do you know what has happened here?
(And if you need, I can send you the output of "../configure.")

	Thanks.

	Lawrence
	lkmao@unf.edu
Received on Monday, 3 April 2000 12:29:58 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:34 UTC