W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 1998

amaya problem with redirected urls

From: J. F. Wittenberger <jerry@pfirsich.compot.com>
Date: Fri, 27 Mar 1998 20:59:25 +0100 (CET)
Message-Id: <m0yIfHh-000vYTC@pfirsich.compot.com>
To: www-amaya@w3.org
-----BEGIN PGP SIGNED MESSAGE-----


hello,

just fetched the new amaya version, but yesterdays problem was'nt
solved:-(

I have some URL's which are redirected. The following sequences
gives strange results with amaya (while working with netscape).

1) Request a url like http://host.domain.tld/something/?Clone

2) Answer:

HTTP/1.0 301 Moved permanetly
Location: /elsewhere/

3nescape) Correctly fetchs http://host.domain.tld/elsewhere/
          and displays it.

3amaya) displays http://host.domain.tld/something/?Clone/
        in the URL field and shows an empty document.

Any fix?

/Jerry

PS: Unfortunatly I can't give an URL to test against, because there's
a NT-hosted nameserver in the way which seems not to be able to handle
SOA-serials (I start to love M$ :-{=) And the next provider didn't
manage to change our nameserver to the new host.

If you want to test it anyway, ask your named to forward to
194.122.13.159 then you will be able to test it with
http://public.compot.com/WrapBit/
you'll be told to fetch .../?Clone URL's at many places from the app
docs.

-----BEGIN PGP SIGNATURE-----
Version: 2.6.3ia
Charset: noconv
Comment: Processed by Mailcrypt 3.4, an Emacs/PGP interface

iQCVAwUBNRwFEX97iaGvWchtAQEPrwP+NSIc0otDmGQmTGbTsKjEclvR+xzXiWS5
9kfJY+i1XJnYzy/AxAm1juz+8X7YVBx9vsBme/p7EgMKNyQRZ5J2lJOhQZltqPhY
qDUbL+MRSC/ZYnnAZzHCcD9dI0P0B/sWPQH21n3BP2ys/4nuQPLY7exCpMDYrxs4
PhQBGBDaDVk=
=mUxl
-----END PGP SIGNATURE-----
Received on Friday, 27 March 1998 14:57:37 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:18 UTC