W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 1998

bugs in amaya 1.2

From: J. F. Wittenberger <jerry@pfirsich.compot.com>
Date: Mon, 16 Mar 1998 19:52:46 +0100 (CET)
Message-Id: <m0yEf0A-000vY0C@pfirsich.compot.com>
To: www-amaya@w3.org
Hi folks,

the amaya 1.2 contains some bugs most of them are related to use of
http/put.

a) when you put to a real you didn't read from before it doesn't ask
for a user name and password.  It dumps core instead.

b) I tried to insert an image.  Because it didn't react (at the havy
loaded machine) I became unpatient and clicked the menu again.  Then
the dialog poped up, the menu as well and amaya and the window manager
where locked.

c) after some editing it will always break down unexpected and in not
reproduceable fashion.

d) not a bug, but when I mentioned it before I got a response tho
change that.  Unfortunatly I'm not sure, but it looks as if amaya
saves the images before the actual page, doen't it?  This is different
from other impls like mozilla and might be worth a discussion, because
the page would contain broken links or some seconds if it was the
other way around.  But I use it with a storage system treating the
page as the directory to store the pitures in.  If the pictures comes
first, the picture becomes the directory. :-(  Then the page gets an
error, because the name is used already.

If you want to have a testbed, you can use
http://public.compot.com

Please be aware that this address is a web storage system which is
just escaping the prototype stage.  I'm never sure whom to sue, amaya
or the WrapBit system.  If you want to read a little bit about the
system got to http://public.compot.com/webstar/.

/Jerry
Received on Monday, 16 March 1998 13:51:20 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:18 UTC