W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 1998

Re: running amaya 1.1c on solaris 2.4

From: Irene VATTON <Irene.Vatton@imag.fr>
Date: Wed, 14 Jan 1998 10:47:36 +0100
Message-Id: <199801140947.KAA18779@tahiti.inrialpes.fr>
To: Erick Branderhorst <Erick.Branderhorst@asml.nl>
cc: www-amaya@w3.org
In-reply-to: Your message of Tue, 13 Jan 1998 08:17:52 -0500."
             <199801131315.OAA06559@wssft041.asml.nl> 
> Hi amaya people,
> 
> I tested amaya 1.1c (amaya-solaris2-1.1c.tar.gz) on solaris 2.4 and the
> following happend. I looked for a document where the supported version were
> mentioned but could not find it.
> 
> wssft064:~ % uname -a
> SunOS wssft064 5.4 Generic_101945-34 sun4m sparc
> wssft064:~ % Thot/solaris2/bin/amaya
> ld.so.1: Thot/solaris2/bin/amaya: fatal: relocation error: symbol not found: index: referenced in Thot/solaris2/bin/amaya
> Killed
> 
> Testing on solaris 2.6 was ok.
> 
> Erick Branderhorst
> 
> 

Hi Eric,

Amaya has been compiled on Solaris 5 and I know that libc between SunOs 4 and 
SunOs 5 are
incompatible.
You have 3 choices:
- update only the libc on your SunOs 4 machine (normally it works)
- update your whole system
- recompile Amaya
Regards
  Irene.
Received on Wednesday, 14 January 1998 04:48:03 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:18 UTC