W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 1998

building amaya & libwww... (fwd)

From: <jose.kahan@w3.org>
Date: Thu, 8 Jan 1998 17:40:17 +0100 (MET)
Message-Id: <199801081640.RAA15884@tuvalu.inrialpes.fr>
To: www-amaya@w3.org
Cc: zander@omar.Egr.UNLV.EDU
(Alonzo, please subscribe to the amaya list to make sure your messages will
make it. Thx! -JK)


From: Alonzo A Fretwell <zander@omar.Egr.UNLV.EDU>

hi,


i am trying to build amaya and the libwww that came with it.

i am using a SiliconGraphics Indy running irix 6.2.

i down-loaded amaya-src-1.1c.tar yesterday. i have tried to build
amaya configured with --with-amaya and with no arguments to configure.

it seems to build ok when i run make, however, there is no amaya in bin.
there is an executable named app but when i try to run it i get the following
message...

cornerstone 122% app
System wide thot.ini not found at /usr/people/zander/Amaya/config/thot.ini
missing environment variable THOTDIR
WARNING: cannot open file 
WARNING: cannot open file 
cornerstone 123%

also the Libwww gives me the following message when i try to make it...


cornerstone 37# /usr/people/zander/GNU/Make/make-3.76.1/make
cd . && automake Makefile
automake: Not found
make: *** [Makefile.in] Error 1
cornerstone 38#


i have compiled and run the examples from w3c-libwww-5.1c with no problem

can you suggest any work arounds for these problems?


thank you,


_alonzo...
Received on Thursday, 8 January 1998 11:41:57 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:18 UTC