W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 1997

SGI IRIX 5.3: can't start Amaya

From: Alexis Wilke <alexis@eden.com>
Date: Sat, 6 Dec 1997 09:14:09 -0600 (CST)
Message-Id: <199712061514.JAA06585@matrix.eden.com>
To: www-amaya@w3.org

	Hi There,

	I downloaded the newest version (1.1c) of Amaya today. It does
  the same thing than the previous version (1.1b):

IRIS 281% amaya
*** Not initialized
*** Fatal Error: X connexion refused

	Now I thought I could simply compile and try to find out the
  bug that way (or at least pin point something out.) There is what
  happened to me:

  1. Missing files

	Thot/amaya/*.GRM	none of these files exist

	I would appreciate to know where these files are. I tried
  to compile with the amaya-src-1.1c.tar and amaya-SGI-1.1c.tar
  file decompressed and untared.

  2. Invalid #define (I know you fixed it, but the '_sgi' define
  			doesn't exist by default!)

	Thot/libjpeg/jconfig.h (line #27)

	#ifndef _sgi	/* needs to be 'sgi' or '__sgi' */

  3. Just for your information

	You wrote the following in the README.amaya, and it
  sounds somewhat confusing to present tar.gz when you just
  spoke about a tar.Z (line #73-74):

If this is a tar.Z file:
uncompress -c amaya-system.tar.gz | tar xvf -

				Alexis WILKE
				alexis@eden.com
				http://www.eden.com/~alexis
Received on Saturday, 6 December 1997 10:14:30 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:30 UTC