W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 1997

Re: Amaya on Win32 problem

From: Ramzi GUETARI <Ramzi.Guetari@inria.fr>
Date: Sat, 29 Nov 1997 16:50:21 +0100
Message-Id: <199711291550.QAA29628@silhouette.inrialpes.fr>
To: www-amaya@w3.org
Cc: Ramzi.Guetari@inria.fr
Hi David,

We recommand to unzip the binaries of amaya using winzip

The latest release of Amaya creates the directory C:\TEMP if this
latter doesn't exist.

Now the only problem you may have is the thot.ini file. It should 
look like the following:



Check this file and try amaya again, it should work.

>    I have not been able to get Amaya to run in Windows 95 (ver 4.0.1111).
>I have looked through the archive and found that someone else had the same
>problem on Windows NT4, this message was called 'Amaya on NT4' from Ross
>Smith (ross.smith@nz.eds.com) on Thu, 09 Oct 1997 10:51:38 +1200.  I found
>no solution in the Archives, perhaps I overlooked the message.
>    Amaya will run for a few seconds then close, the GUI never appears.
>Amaya was unzipped in the c:\ directory.  I have a directory called C:\tmp .
>I have set the HOME_PAGE=http://kg9ae.dyn.ml.org/ .  I have made several
>changes to the thot.ini with no success.  Are there any environment
>variables that need to be set?  I tried adding the thot directory, including
>subdirectories, to the path.
>My machine is a Pentium 166 MHz, 32 MB SDRAM, 72 MB swap file.  I have 16MB
>free physical memory.

Ramzi GUETARI                          |  Tel: (33) 4 76 61 52 38
World Wide Web Consortium / INRIA      |  Fax: (33) 4 76 61 52 52
655 Avenue de l'Europe                 |  e-mail: Ramzi.Guetari@w3.org
38330 Montbonnot Saint Martin - France |  http://www.w3.org

Received on Saturday, 29 November 1997 10:50:46 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:18 UTC