W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 1997

Re: Double-click on Linux-Elf problem solved

From: Roger S. Miller <rgrmill@rt66.com>
Date: Fri, 21 Nov 1997 11:07:34 -0500 (EST)
To: www-amaya@w3.org
Message-ID: <Pine.OS2.3.92.971121110145.120C-100000@dakota>


On Fri, 21 Nov 1997, Irene VATTON wrote:

> In-reply-to: Your message of Thu, 20 Nov 1997 21:10:22 -0500."
>              <Pine.GSO.3.96.971120210302.20227A-100000@interport.net>
> >   I reported earlier today that I could not navigate with the 1.1c version
> > by double-clicking on links.  The culprit seems to be olwm.  Under fvwm it
> > works just fine.  I have not tested the other window managers.
> >   Just for the record, my system is Slakware, kernel 2.0.30, xfree86 3.3,
> > IBM 8640-OPO (the big PC Server 300), 60-MHz 586, 48 MB.
>
> Hi ted,
>
> Thanks for information. Did you attach specific function to the double-click
> with
> your olwm manager ? We run olwm on local stations here and we've never met
> this
> kind of trouble.
>   Irene.
>

I reported this same problem right after the first release of Amaya 1.1
for Linux-ELF.  I don't believe I ever received a response to my report.

I was running olwm on Linux 2.0.27.  The system simply ignored all
double-clicks, regardless of the location of the html document.  I
tried adjusting the mouse timing settings in olwm, with no effect.

I never fixed the problem with olwm.  I switched to the Lesstif clone of
mwm and Amaya worked ok.


Roger Miller
Received on Friday, 21 November 1997 15:02:14 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:30 UTC